Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: An error (Account blocked) occuped on processing request...

  1. #21
    Loboshernan
    Guest
    Serge:
    Yes, i have registered my card.

  2. #22
    Loboshernan
    Guest

    Help me, please!!

    I have registered my card. but in the remote services still saying "the last request has failed" in the support say "An error occuped on processing request..."

    Please help me with this

  3. #23
    LGtool team Serge's Avatar
    Join Date
    Jun 2011
    Posts
    657
    Loboshernan,
    try now.

    2 all users who update SEtool card to unlimited SE Xperia unlock,
    please post your issues here.

  4. #24
    Loboshernan
    Guest
    Thanks, Serge.
    All working fine!!

  5. #25
    Unregistered
    Guest

    sorry

    hello greetings to all, and I sincerely been providing free codes and apparently that's the reason why I can not go to support firmware download or generate NCK codes, in my defense I can only say that never reported or said that this was not allowed, and if they said sorry for my ignorance I have not much knowledge of English, I think LGTool an excellent tool otherwise would pay no activation, I hope you can help me to recover my access to this great tool you aeguro and this will not happen again and learned my lesson this smart card is 00034880 thanks and apology all the hassles of the case.

  6. #26
    Junior Member
    Join Date
    Aug 2011
    Posts
    2
    i m facing same problam with my setool here is detail CARD SERIAL 00107158 its give me an error when go to support .... thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •